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A QUICK INTRODUCTION TO MINITAB 15 
Useful also for Minitab 14 and Student Minitab 

The Stern School Statistics Group uses Minitab Release 15 for Windows® as its course 
software.  This program was chosen specifically for use with course B01.1305.   
 
Courses C22.0103, C22.0001, and C22.0003 will use Student Minitab, which is based on 
release 14.   Student Minitab is limited in total spreadsheet size and in the number of 
worksheets that may be kept within a project file, but these limitations should not present 
material difficulties in these courses. 
 
The Formulas section (page 17) applies only to Minitab 15, not to Student Minitab or 
Minitab 14. 
 
Minitab Release 15 for Windows® must run under Windows® 2000, XP, or Vista.  When 
running Minitab, do Help ⇒ About Minitab;  this will show you the release number 
(currently 15.1).  
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This document was prepared by the Statistics Group of the IOMS Department.  It is intended primarily as a 
quick introduction, including discussions of some common situations encountered in course work with 
B01.1305, C22.0103, C22.0001, and C22.0003.  If you have comments or suggestions, please send them to 
gsimon@stern.nyu.edu.  
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Preliminary Remarks 

 
In this document, we will use Windows® (with the name registration ® symbol) to refer 
to the Microsoft operating system.  

Student Minitab is compatible with Vista. 
Minitab 14 is not compatible with Vista. 
Release 15.1 is compatible with Vista.  If you have an release 15.0, please go to 

www.minitab.com to get a patch for Vista. 
 
We will use windows (lowercase, with no registration symbol) to refer to the rectangular 
working areas that are set up on your computer screen. 
 
Words and phrases which appear on Minitab screens will be written here in boldface.  
Sequences of clicks will be separated by the double-line arrow.  Thus, the notation 
File ⇒ Open Worksheet indicates that you should click on File and then click on Open 
Worksheet.  The underscores give the keyboard shortcuts.  For example, the keystroke 
Alt-F is equivalent to clicking on File.  The sequence File ⇒ Open Worksheet can be 
done as Alt-F, W. 
 
Minitab uses several screen windows, but only one window can be active at any time.  
The color of the title bar indicates which window is active.  Clicking the mouse cursor 
within any window makes that window active.  In Minitab, you can use Window to 
select what you want to be active.   
 

You get to assign the colors for the title bars.  This is a feature of Windows®, and 
it’s obtained through Start ⇒ Control Panel ⇒ Display. 

 
 
Dealing with Different Minitab Releases 
 
There are four major sources for confusion among the Minitab releases. 
 
[1] Student Minitab, based on release 14, has most of the capabilities of Minitab 14 

and Minitab 15, but there are limitations. 
Student Minitab  

* limits the number of worksheets that can be kept within a 
project (5) 

* limits the total number of cells per worksheet (10,000) 
* will not do the general linear model (GLM) 
* will do neither nominal nor ordinal logistic regression  
* will not do all the features of design of experiments, 

multivariate analysis, survival analysis, and reliability 
analysis 
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These limitations (as well as others not listed here) should not  be a 
problem for the core courses C22.0103, C22.0001, C22.0003, and 
B01.1305.  The limitations however may be important for higher-level 
courses.  See http://www.minitab.com/products/minitab/Compare.aspx for 
full details of the distinctions among Student Minitab, Minitab 14, and 
Minitab 15. 

 
[2] Minitab 15 uses Formulas that are not available in Minitab 14 or in Student 

Minitab.   See page 17.  Minitab 15 is otherwise very similar in function to 
Minitab 14.   

 
[3] Minitab 15 project files (*.mpj) are not downward compatible to Minitab 14 or to 

Student Minitab. 
All file types are downward compatible except project files.  (The file 
types are described in the section Worksheets and Projects below.)  In 
Minitab 15, the command File ⇒ Save Project will cause the project to 
be saved in a form that can only be read by Minitab 15.  You can work 
around this very easily.  Use File ⇒ Save Project As  and select the file 
type “Minitab 14 Project.”  A few non-critical features new to Minitab 15 
will be lost.   

 
[4] The Microsoft Vista operating system is compatible with Student Minitab and 

Minitab 15.1, but not with Minitab 14 or with Minitab 15.0.   If you have release 
15.0, please see www.minitab.com to get an upgrade patch. 

 
 
Data Files  
 
Minitab uses the word worksheet in exactly the way that other programs would use 
spreadsheet. 
 
Minitab uses two basic file types for worksheets: 

*.mtw  Minitab default worksheet format (encrypted) 
*.mtp  Minitab portable worksheet format (readable as text) 

 
In addition, Minitab can read and write Excel, Quattro Pro, Lotus 1-2-3, dBase, 
Spreadsheet XML, and text (*.txt).   Minitab can also read data files (*.dat), which it 
treats similar to text.   
 
Formats *.dat and *.txt are in text form (ASCII, character), but file layout details need to 
be communicated to Minitab;  see the section Reading Worksheet Data into Minitab.    
 
Minitab uses also project files (*.mpj).  These are saved as any number of spreadsheets 
(including zero) along with previously-created graphical items, statistical calculations, 
and comments.   
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Project files are not downward compatible;  this means that project files created in 
Minitab 15 cannot be read by previous releases of Minitab and cannot be read by 
Student Minitab.   See page 3 for the work-around solution.  

 
Some recommendations for managing worksheets and projects appears below in the 
section Worksheets and Projects. 
 
 
 
Worksheets and Projects 
 
For many uses of Minitab, we work with single worksheets and save any changes as 
single worksheets.  The forms used to save worksheets are *.mtp (text) and *.mtw 
(encrypted). 
 
Minitab allows the user to keep data as Minitab project files.  These files are encrypted, 
meaning that you can’t read them outside of Minitab, and they are identified with the 
file name extension *.mpj.  Project files are very powerful: 

A project can keep multiple worksheets together. 
Projects can hold user-created descriptions and comments.  (See the section on 

Project and Worksheet Descriptions.) 
Projects retain the contents of the session window.  (See the section on 

Minitab’s Windows.) 
Projects can hold graphical output. 
Reports can be assembled on the ReportPad and saved with the project. 
Every information panel of Minitab will retain the instructions from its most 

recent use.  
 
 
If you use projects, be sure to find the project manager icon on the toolbar.  It’s the set of 
cascading windows, identified with the tag Show Worksheets Folder.   
 
Project files require careful management, as they can easily grow to contain large 
quantities of output with less than perfect annotation. 
 
In managing your data files, you should be careful about distinguishing the original forms 
of the files from any edited versions.  For example, in working through a problem you 
may make modifications in the data, and you should be aware that saving the modified 
form with the same file name will cause you to lose the original form of the data.  Most 
users handle this problem by saving modified versions as either separate files with new 
names or as separate worksheets within a project.  Page 13 tells you how to copy one 
worksheet to another worksheet within a project.  
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Project and Worksheet Descriptions 
 
Within Minitab, you can create descriptions for projects or for individual worksheets 
within projects.   

The command File ⇒ Project Description will allow you to create a description 
for the project.  You can also use this to edit a current description.    

 
The separate worksheets within a project can have their own descriptions, through 
Editor ⇒ Worksheet ⇒ Description.  This can only be done for an active 
worksheet.  As usual in Windows®, the taskbar color will indicate whether a 
worksheet is active.  (Note that this uses Editor and not Edit.)    

 
Worksheet descriptions cannot be used for worksheets saved in *.mtp or *.mtw format.  
These descriptions are only available for individual sheets within projects saved in *.mpj 
format. 
 
If you wish to rename a worksheet, click on the Show Worksheets Folder icon, or do 
Window ⇒ Project Manager, and then move the cursor to the folder icon for the 
worksheet.  Click the right mouse button for the worksheet you wish to rename.  
 
 
 
Minitab’s Windows 
 
Minitab works through two basic windows but has additional windows to deal with other 
features of your work.  The two basic windows are these: 
 

Session window…All textual (non-graphical) output will appear in the session 
window.  As appropriate, headings will reflect the commands that you have 
actually created.   Sometimes this window will also show the text of the Minitab 
commands (preceded by >) equivalent to your mouse clicks.  While the session 
window is active, click on Editor and then either select or deselect Enable 
Commands.   

 
Data window…The data window holds the spreadsheet form of the data.  This 
includes the data that you’ve read into the program, and it may also include other 
variables (columns) or additional data points (rows) that were created or entered 
during your work.  A project will have one data window for each of its 
worksheets, but only one can be active at a time. 
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Among other windows are these: 
 
Project manager window…The project manager window shows either  

a schematic layout of all the work currently active  (click on Show 
Worksheets Folder, the icon with cascading windows) 

or 
details about all the columns in the active worksheet (click on ,   
the Show Info icon) 

 
Graph windows will be created as needed. 

 
The History window can be accessed by clicking on the Show history icon on 
the toolbar.  This is the chevron symbol on a spiral notebook.  This window 
provides a log of the activities, and it will include the command forms equivalent 
to all the mouse actions that you have done.   

 
The ReportPad window provides a place in which you can compose and edit 
details about all the work.  You can reach this by clicking on the Show 
ReportPad icon, which is the red letter A on a spiral notebook.  You can cut and 
paste from the session window to the reportpad, and you can also paste graphical 
output into this location. 

 
You might like to explore some of the other features on the toolbar. 
 
As with any Windows® applications, you can use the double-headed cursor arrows to 
resize these windows.  Click on the Window command to get a list of available windows. 
 
 
 
Wiping Minitab Clean 
 
When you first start up Minitab, all its work areas will be empty.  If you have finished 
working on a particular task and wish to start another, first be sure that you have saved 
the results in a form that you want.  Then do File ⇒ New and select Minitab Project.  
This act will empty out all the working areas.   

This action will always get the question “Save changes to the project ‘Untitled’ 
before closing?” even if there is nothing to be saved. 

 
 
 
Reading Projects into Minitab 
 
If you wish to use a project previously assembled by Minitab, use command File ⇒ 
Open Project.  There are no choices or options in reading projects, so this process is very 
simple. 
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Reading Worksheet Data into Minitab 
 
Suppose that you would like to read a single worksheet into Minitab.  Single worksheets 
were either previously assembled by Minitab (and simple to read) or assembled outside 
of Minitab (and require some care to read properly). 

First note whether a project is currently active.  If so, any worksheet that you 
bring in will become part of this project.  This may, at times, be exactly what you 
want.  If you want the new file separated from other data, please see the section 
Wiping Minitab Clean.  

 
Begin with File ⇒ Open Worksheet. 
 

If the file is of type *.mtw, then Files of type must acknowledge *.mtw.  (The 
Minitab default is *.mtw, *.mpj and thus *.mtw will be automatic.)  If *.mtw 
does not show, click on the drop-down symbol ▼ to display all the file types;  

then select *.mtw. 
 
If the file is of type *.mtp, then Files of type must acknowledge *.mtp.   Click on 
the drop-down symbol ▼ to display all the file types;  then select *.mtp. 

 
If your file has a format other than *.mtw or *.mtp, you will need to provide information 
so that Minitab knows how to read it.  You might find it helpful to examine your file in a 
text processor such as WORD or WordPad or NotePad.    

 
If the file is of type *.txt, then Files of type must acknowledge *.txt.  Click on the 
drop-down symbol ▼ to display all the file types;  then select *.txt.   (Type *.dat is 

similar.) 
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This sequence will activate the Options feature, and clicking on 
Options will lead you to this panel: 

 

 
 

 
You will need to examine the files to see what formatting details need to be 
supplied to Minitab.  Watch out for 

* whether or not the file has a row of variable names 
This is related to the Variable names section. 

Select None if there are no names and the data 
values begin in row 1. 

Select Automatic if there is a header row with the 
names of the variables (columns). 

* the strategy by which the file separates fields (open space for “free 
format,” tabs, commas, or other characters) 

This is related to the Field definition section. 
Select Free format if data values are separated by 

one or more blanks spaces and rows end 
with hard carriage returns. 

Select Single character separator if a particular 
character is used to separate values.  The 
most commonly used separators are tabs, 
commas, and single spaces. 

* whether or not alphabetic information contains internal blanks that 
might conflict with spaces used as separators 

This is related to the Text delimiter section.  You might 
need to put city name “Los Angeles” in quotes so that it 
will be interpreted as a single item of information.  (It is 
usually easier to use tab-separated fields to prevent this 
problem.) 
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* the technique that is used to denote missing data 
This is related to the Convert missing section.  Minitab 
uses the asterisk * as its missing data marker.  If, for 
example, your input file uses NA for missing data, you 
should ask to convert NA to *. 

 
Now click OK and then supply the file name.  You can use Preview to see if the file will 
be read as anticipated. 
 

Important note:  The Options panel becomes available when you do one of 
these: 

select a file with extension *.dat  or with extension *.txt 
use the drop-down symbol ▼ to select the Data (*.dat) file type or to 

select the Text (*.txt) file type 
 
If you read a file without variable names, you should supply names based on your 
understanding of the data.  Save the file in storage space that you control.   
 
At times, the data read this way can end up as the wrong type (text rather than numeric).   
This issue is addressed as the final item on page 19. 
 
 
Managing the Minitab Screen 
 
Minitab always has its two basic windows, but it often creates many other windows as 
well.  Screen management is highly idiosyncratic, in that computer users seem to have 
very different opinions about what a screen layout should look like.  Most users are 
reasonably familiar with windows management.  
 
Minitab, like other Windows® programs, can arrange its own screen.  Click on Window 
at the top of the screen and see what happens when you select any of the choices 
Cascade, Tile, or Minimize All. 
 
The two basic Minitab windows can be made full screen, partial screen, or reduced to 
icons, but they cannot be closed.  These windows are only closed when you quit 
Minitab. 

 
Use the Show graphs folder icon on the toolbar to manage your graphs.  This symbol 
is the pale-colored set of cascading windows.  The sequence Window ⇒ Close All 
Graphs will let you eliminate all graph windows at once. 
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Saving Minitab’s Output 
 
You will of course want to save the results of your work.  The usual methods are to cut 
and paste to another Windows® application or to save to file.  Minitab also allows you 
to save to the Minitab ReportPad.  
 
Text output is moved through the copy or cut-and-paste methods common to Windows® 

applications.  If you are working with a project file (*.mpj) then you can also paste the 
selected text in the ReportPad.  This is accessed through the icon which is the red letter A 
on a spiral notepad.  
 
If a graph window is active, you can use Edit ⇒ Copy graph or Ctrl+C to place the 
image on the Windows® clipboard.  The image can than be pasted in another document or 
placed on the Minitab ReportPad. 
 
Pressing Alt+PrtScr copies a bitmap of the active window onto the Windows® clipboard.  
This can be useful if you wish to describe how you did something in Minitab.  The 
figures in this document were produced in exactly this way. 
 
If the active window is a dialog box, Alt+PrtScr copies just the dialog box to the 
Clipboard.  If the active window is Minitab itself, Alt+PrtScr copies the Minitab frame 
window and all visible subwindows (such as the Data window and Graph windows) to 
the clipboard. 
 
 
 
Preparing a Minitab Graph 
 
The data in this illustration are from Exercise 3.69 of Hildebrand, Ott, and Gray, file 
Ex0369.mtw.  The data set notes the numbers of tax forms making various numbers of 
deductions, ranging from 0 to 12. We’d like our graph to have deductions on the 
horizontal axis and frequencies on the vertical axis.  Use Graph ⇒ Scatterplot, then 
select Simple. and then put this into the resulting panel: 
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If you take the default settings, you’ll get this: 
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There are many ways in which Minitab will allow you to change the appearance of this 
graph.  Suppose that you wanted to replace the circles with another symbol.  When the 
graph window is active, click on Editor ⇒ Select Item ⇒ Symbols.  (Note that Select is 
also a choice.)  Then do Editor ⇒ Edit Symbols, and select the Attributes tab.  You can 
then change the shape, size, and color of these symbols.   
 
If you double-click on any item (title, horizontal axis, variable name, ...) you will then be 
able to edit that item. 
 
You can get additional editing power through Tools ⇒ Toolbars ⇒ Graph Annotation 
Tools.  Editing features such as text insertion, lines, circles, ellipses, and so on will then 
be available on the Minitab toolbar when graph windows are active. 
 
 
 
Using Minitab to do a Regression 
 
Let’s illustrate the use of regression through the file XM1216.mtw from Hildebrand, Ott, 
and Gray.  This is a Minitab worksheet file, and it can be read easily by Minitab.  Please 
see the instructions given in the section Reading Worksheet Data into Minitab. 
 
The Project Manager window (obtained by clicking on , the Show info icon on the 
toolbar) will have this information: 
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This is summary information about the data set.  It gives the variable names, the 
corresponding Minitab columns, number of values in each column (and how many of 
those are missing) and also the variable type.  Here N stands for numeric.  Column C1 is 
named s (for sales) and this will be the dependent variable in our example regression.    
 
To start the regression, do Stat ⇒ Regression ⇒ Regression.  Set up the next panel to 
show this: 

 
 
 
Click on Graphs, and then select Residuals versus fits and Residuals versus order.  
Return by clicking OK, and then click on Options;  choose Variance inflation factors 
and Durbin-Watson statistic.  Click OK.  This will return you to the main regression 
panel, and you click OK again. 
 
This action selects C1 as the dependent variable, with the other three variables used as 
independent variables.  This has also asked to see two graphs and some incidental 
calculations as well.  
 
The numerical output will appear in the session window, and you will also get two 
graphs.  A little screen management will be needed to examine all of these. 
  
Regression is a fairly intense operation, and there are many secondary calculations and 
displays that are of some interest.  We’ll discuss a few of these. 
 
Suppose that you wanted to list the individual residuals for your data set.  The initial 
procedure would include an additional step from the panel reached by Stat ⇒ 
Regression ⇒ Regression.   That step consists of clicking on Storage and then selecting 
Residuals. 
 
When the regression is completed, a new column RESI1 will appear in the data window.  
(Subsequent uses will create RESI2, RESI3, and so on.) 
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Suppose that your work with the data set has indicated that you might want to omit 
certain data points (rows) from the analysis.  Perhaps such data points were destructive 
outliers or were simply miscoded.  You’d prefer not to delete the rows completely, since 
you might want to restore them later.  A plausible solution (but not the only solution) is to 
create a copy of the worksheet so that you can delete selected rows in the copy.  Once 
you’ve created multiple worksheets, the work should be saved in project *.mpj format. 
 
You can make a copy by doing  File ⇒ New ⇒ Minitab worksheet.  At this point a 
blank worksheet will appear.  Now go to the original worksheet and place the cursor in 
the name box for the first column, C1.  Hold down the shift key and use the arrow keys to 
mark the entire worksheet as a block.  Go to the blank new worksheet, place the cursor in 
the name box for the first column and press Ctrl+V.   A copy will now appear in the new 
worksheet, and you can edit it as appropriate.  You can give a name to this copy;  access 
the name by clicking on the Show Worksheets Folder symbol on the toolbar.  Then 
click with the right mouse button on the icon, and select Rename.  It is strongly 
recommended that you leave yourself a description as to exactly how this new worksheet 
differs from the original.   Use Set Description to write notes about this worksheet. 
 
If you wish to delete a row in the copy, you use Data ⇒ Delete Rows.  Be extremely 
careful if you are deleting more than one row.  Each use of Data ⇒ Delete Rows will 
cause the remaining rows to be renumbered!  If you want to delete multiple rows, it’s 
recommended that the operation be done all-at-once, rather than one row at a time. 
 
 
 
Creating New Variables through Transformations 
 
There will be many occasions in which you need to create new variables which are 
functions of other variables.  For example, you might need to create log(SALES), the 
base-e logarithm of the variable SALES, which is in C1.  Click on Calc ⇒  Calculator.  
In the box next to Store result in variable type in the name Logsales.   (If you type C1 in 
this spot, the calculation will overwrite the original values.)  In the box for Expression 
type in LOGE(Sales) or type in LOGE(C1) and click on OK. 
  
As a result of this process, a new column Logsales will appear in the data window.  You 
can of course overwrite an existing column, but then the original information in that 
column will be lost.     
 
This use of the calculator option is simple, but there are some subtleties: 

 
You need not remember function identifications such as LOGE for base-e 
logarithms.  The Calculator has a Functions panel that lists the available choices. 
 
If you make an entry-by-entry calculation, as in the example above, then the result 
is a new column in the spreadsheet.  If you calculate a single-valued function of a 
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column (such as the median), then your transformation will create just one 
number, occupying one position in the data window spreadsheet. 
  
Logical operations take the values 0 and 1, so that you can use these to make 
transformations of the “if-then-else” form.  Suppose, for example, that you’d 
like variable C3 to be defined as follows: 
 

C3
     if C2 5

C2     if C2 > 5
=

≤RST
5

 

 
The expression that makes this work is 
 

5*(C2 ≤ 5)  +  C2*(C2 > 5) 
 

The yes-or-no logical statement (C2 ≤ 5) will either take the value 0 or the 
value 1, as will the yes-or-no logical statement (C2 > 5). 

 
 
Missing values get passed along as missing.  If you are creating a new column C6 
from columns C2 and C3, and if a value is missing in row 28 for either C2 or C3, 
then the row 28 entry for C6 will also be missing, shown as * in the data window. 
 
Invalid calculations end up as missing.  Thus LOGE(0) will result in a missing 
value, as will LOGE(negative number).  These will be shown as * in the data 
window.  Minitab gives you a warning when you create missing values in this 
style, and thus you get an opportunity to reconsider the appropriateness of the 
transformation.   (Releases 13 and previous did not give the warning.) 

 
Be sure to see also the section on Formulas, page 17. 
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Using Minitab to Find Probabilities 
 
You can use Minitab to find many probability calculations.  For instance, if you want to 
find the probability that a binomial random variable with n = 23 and p = 0.73 takes the 
value 15, you call up Calc ⇒ Probability Distributions ⇒ Binomial.  Then set up the 
resulting panel as follows: 
 

 

 
 

This indicates that your desired probability is 0.123375. 
 
If you had wanted to find the probability of a value less than or equal to 15, you’d do 
exactly the same as the above, except that you would click on the Cumulative 
Probability button. 
 
That result shows up in the session window as 
 

Cumulative Distribution Function  
 
Binomial with n = 23 and p = 0.73 
 
 x  P( X <= x ) 
15     0.265051 
 

This gives your probability as 0.265051. 
 
It’s also possible to give the complete probability distribution.  Suppose that you wanted 
to see the whole set of probabilities for the binomial random variable with n = 23 and 

 
When you click OK, the session window will then show the following: 
 

Probability Density Function  
 
Binomial with n = 23 and p = 0.73 
 
 x  P( X = x ) 
15    0.123375 
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p = 0.73.  This is done by setting up a data column for the integers 0, 1, 2, …, 23.  Click 
on Calc ⇒ Make Patterned Data ⇒ Simple Set of Numbers.  Set up the resulting 
panel as follows: 
 

 
 
Then with Calc ⇒ Probability Distributions ⇒ Binomial, set up the panel as indicated: 
 

 
           
This illustration assumes that columns C1 and C2 are not being used for other purposes.  
At the completion of this command, the spreadsheet in the data window would have 
columns C1 and C2 showing the following information (slightly rearranged here):  
 

 0   0.000000  12   0.017214 
 1   0.000000  13   0.039381   
 2   0.000000  14   0.076053   
 3   0.000000  15   0.123375   
 4   0.000000  16   0.166785   
 5   0.000000  17   0.185680   
 6   0.000003  18   0.167341   
 7   0.000022  19   0.119063  
 8   0.000117  20   0.064382 
 9   0.000526  21   0.024867 
10   0.001993  22   0.006112 
11   0.006367  23   0.000718 
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Here we can see, for example, that the probability of exactly 15 successes is 0.123375. 
 
The feature Calc ⇒ Probability Distributions will allow you to deal with many 
different probability distributions. 
 
 
 
Formulas 
 
Embedded formulas are new to Minitab 15.   These are not available in Student Minitab 
or in Minitab 14 or any earlier releases. 
 
An embedded formula is an Excel-type task, and Minitab and Excel are used in different 
styles.  So be careful.   Please be aware that, as noted in Minitab help, “In addition, 
formulas cannot be imported or exported to or from Excel or other programs.” 
 
You can assign formulas only to columns or to constants.  (Constants are not discussed in 
this document.)  The formulas are precisely those of Calc ⇒ Calculator.   Thus, you 
could assign column C9 as SQRT(C8).   

You cannot assign C9 as the residuals from a regression. 
Column assignments must be based on all rows.   
 

Let’s say that you want C3 to be the sum C1+C2.  With the cursor in any cell of column 
C3, use Editor ⇒ Formulas ⇒ Assign Formula to Column.  A small + will appear in 
the header cell for column C3.   
 
Missing data positions in C1 or in C2 become missing positions in C3.  If columns C1 
and C2 have different lengths, the length of C3 will be the smaller value. 

 
You generally want formulas to be updated automatically.  In this example, you would 
like a change in either C1 or C2 to be reflected instantly in C3.  (Here “instantly” means 
“as soon as the cursor leaves the cell that was changed.”)   The instant change is 
Minitab’s default strategy, as noted in Editor ⇒ Formulas ⇒ Calculate All Formulas 
Automatically.    
 
If you turn this feature off, then  

* A small – will appear in the header cell for a column which needs an 
update. 

* Updating can be done through Editor ⇒ Formulas ⇒ Calculate All 
Formulas Now.   This does all updating;  you cannot do updating for just 
one formula column. 

 
You can convert a formula column to an ordinary column.  Use Editor ⇒ Formulas ⇒ 
Remove Formulas from Selected Columns. 
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Formulas are very effective if you might have to correct errors in the input data, as any 
corrected values will be transformed automatically.  Suppose that you have a new data 
set, with 5 columns and 244 rows.  You want to develop a multiple regression of C1 on 
(C2, loge(C3), C4, C5).  Assign formula LOGE(C3) to column C6.  If you repair input 
errors in C3, the corresponding corrections will be made automatically to the logarithm 
in C6. 
 
If you copy all or part of a worksheet to a second worksheet, then the columns with 
formulas become ordinary columns in the second worksheet. 
 
It is also claimed that editing changes will be reflected instantly on graphs, but this 
feature may or may not be true.  It is recommended that graphs be redrawn after data 
values are changed.    
 
 
 
 
 
 
 
 
 
Special Problems 
 
There are a number of problems commonly encountered by users of Minitab.  This list 
may provide some help. 
 

I wanted to delete rows 3, 11, 19, and 21 from my spreadsheet, so I sequentially 
asked to delete these row numbers.  However, Minitab did not remove the rows I 
wanted. 

After each deletion, Minitab will renumber the remaining rows.  If you 
remove row 3, the original row 11 will be moved up to row 10.  Minitab 
will successfully remove the target rows if all are provided in a single 
operation.  See page 13. 

 
The data window was active.  The cursor, unknown to me, was in row 14, 
column C3.  As I started to type, I realized that the number originally in row 14, 
column C3 had disappeared.  How do I get it back? 

The Escape key will restore the original value. 
 

I just read a text file, and then I discovered that the source used unusual phrases 
for missing data.  The entire column was treated as Text and now I can’t use it in 
numerical calculations.   How do I recover this? 

Click on Data ⇒ Change Data Type ⇒ Text to Numeric… The unusual 
phrases will be converted to *, the missing data code.  You will also 
receive a message in the session window indicating explicitly how Minitab 
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did the conversion.  The common missing data representations (*, missing, 
N/A, unknown, ?) will be converted to * automatically.  Since the reading 
of missing data is vulnerable to confusion, the Minitab image of your file 
should be checked carefully. 
 
 
 

I get the message    
Save changes to the project ‘Untitled’ before closing? 

but there is nothing to save. 
You can this message through File ⇒ New ⇒ Minitab project or File ⇒ 
Exit.  This is a last question to make sure that you realize that your action 
will discard material that you might have wanted to save.  You can even 
get this message when the session window and all worksheets are 
completely empty! 

 
I get the message 

“….” is not a valid numerical value 
but the entered value is clearly a number. 

As you make the first entry into a spreadsheet column, Minitab infers the 
type (numeric, text, date).   If you enter 13.6 in position (C8, row 1), and if 
this is your first entry into C8, then numeric type will be inferred.  If you 
then enter “more than 20” in position (C8, row 2), this message will 
appear.  The solution is to change the data type.  Use Data ⇒ Change 
Data Type;  use Text to Numeric or Numeric to Text, according to your 
situation. 
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Quick Index to Tips 
 
This index locates facts that you might not easily find from the CONTENTS on page 1. 
 
⇒ defined, 2     Logical statements, 14 
> with Minitab commands, 5   Make Patterned Data, 16 
Alt+PrtScr, 10     Minimize All, 9 
ASCII, 3     Minitab 14, 1-3, 17 
Attributes (for graph), 11   Minitab portable (*.mtp), 3-5, 7 
Bitmap, 10     Missing data, 9, 12, 14, 17, 19 
Calculator, 13, 17    Omitting points, 13 
Cascade, 9     Options panel for file read, 8-9 
Change data type, 19    Options panel for regression, 12 
Close all graphs, 9    Preview (for file read), 9 
Copy worksheet, 13, 18   Project manager, 4-6, 11 
Data type, 19     Projects, 2-7, 10, 13, 19 
Data window, 5, 10, 12-14, 16, 19  ReportPad, 4, 6, 10 
Descriptions, 4-5, 13    Session window, 4-6, 12, 15, 19 
Edit, 5, 10-11     Show graphs folder icon, 9 
Editor, 5, 11, 17-18    Show history, 6 
Enable commands, 5    Show info, 6, 11 
Erase all work, 6    Show worksheets folder icon, 4, 5, 13 
Formulas, 3, 14, 17-18    Student Minitab, 1-4, 17 
Free format, 8     Symbol (on graph), 11 
Functions, 13-14    Tile, 9 
History window, 6    Wiping Minitab clean, 6 
Info window, 6, 11    Worksheet, 2-7, 11, 13, 18, 19 
 
 
 


